Servers

  TLS 1.0
TLS 1.1
TLS 1.2 TLS 1.3
Windows Server 2003 / x x x
Windows Server 2008 / x x x

Windows Server 2008
with windows update installed

/ / / x
Windows Server 2008 R2 / / / x
Windows Server 2012 / / / x
Windows Server 2012 R2 / / / x
Windows Server 2016 / / / x

 

Browsers

  TLS 1.0
TLS 1.1
TLS 1.2 TLS 1.3
Mobile IE version 10 and below / x x x
Desktop IE versions 7 and below  / x x x
Desktop IE versions: 8, 9, and 10 / Partial Partial x
Desktop and mobile IE version 11 / / / x
Microsoft Edge / / / x
Mozilla Firefox 22 and below / x x x
Mozilla Firefox 23 to 26 / Partial Partial x
Mozilla Firefox 27 and higher / / / x
Google Chrome 21 and below / x x x
Google Chrome 22 to 37 / Partial Partial x
Google Chrome 38 and higher / / / x
Android 4.3 (Jelly Bean) and below / x x x
Android 4.4 (Kitkat) to 4.4.4 / Partial Partial x
Android 5.0 (Lollipop) and higher / / / x
Mobile Safari for iOS 4 and below / x x x
Mobile Safari versions 5 and higher for iOS 5 and higher / / / x
Desktop Safari versions 6 and below for OS X 10.8 (Mountain Lion) and below / x x x
Desktop Safari versions 7 and higher for OS X 10.9 (Mavericks) and higher / / /

x

 

Desktop Clients

  TLS 1.0
TLS 1.1
TLS 1.2 TLS 1.3
Windows XP / x x x
Windows XP SP3 / / x x
Windows Vista / x x x
Windows 7 SP1 / / / x
Windows 8 / Partial Partial x
Windows 8.1 / / / x
Windows 10 / / / x
MAC OS X 10.2 and 10.3 / x x x
MAC OS X 10.4 and 10.5 / x x x
MAC OS X 10.6 and 10.7 / x x x
MAC OS X 10.8 / x x x
MAC OS X 10.9 / / / x
MAC OS X 10.10 / / / x
MAC OS X 10.11 / / / x
MAC OS X 10.12 / / / x
MAC OS X 10.13 / / / x
Linux / x x x

 

Note 1: For desktop IE versions: 8, 9, and 10 are only compatible with TLS 1.1 and TLS 1.2 when running Windows 7 or newer, but it is disabled by default. To enable it, please check the guidelines found here for more information.

Note 2: For Firefox 23 to 26: use about:config to enable TLS 1.1 and TLS 1.2 by updating the security.tls.version.max config value to 2 for TLS 1.1 or 3 for TLS 1.2.

Note 3: For Google Chrome 22 to 37: TLS 1.1 and TLS 1.2 are compatible when running on Windows XP SP3, Vista, or newer (desktop), OS X 10.6 (Snow Leopard) or newer (desktop), or Android 2.3 (Gingerbread) or newer (mobile).

Note 4: For Android 4.4: it may be compatible with TLS 1.1 and TLS 1.2 but some devices with Android 4.4.x may not support TLS 1.1 or higher.

Note 5: For Windows 8: TLS 1.1 and TLS 1.2 can be enabled by following the guidelines found here for more information.

TLS Protocol Compatibility

__________________________________________________________________________________________________

        Netway Communication ให้บริการด้าน Cloud และ IT พื้นฐานสำหรับธุรกิจ เป็นตัวแทนแบรนด์ไอทีชั้นนำมากมาย 
        เรามีเจ้าหน้าที่พร้อมดูแลคุณ 24 ชม. ติดต่อเราเพื่อสอบถามผลิตภัณฑ์ ขอราคา หรือปรึกษาเรื่องไอที ได้เลยค่ะ

Line :  @netway (มี @ ด้านหน้า) หรือ  http://bit.ly/line-netway
Facebook :  m.me/netway.offcial

Tel :  02-0551095
Email :    support@netway.co.th
Web Chat :   https://netway.co.th/  

#ให้เราช่วยคุณเรื่องไอที ​​# การสื่อสาร Netway   #มีครบจบที่เดียว #SSL